MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » March 2014

Re: *ADMIN instance of HTTP server failing on startup



fixed

Larry and Jack,

I have not already been through that '7 step plan' with IBM, and did not
know it existed. So I will push IBM Service to in that direction.

I have to do this at a slower time for our web sites, as 30 minutes is a
lot of $ in sales during the day.

I will update this thread when I get a result.

Thanks!!

Jim Essinger
Western Power Sports
Boise, ID


On Mon, Mar 24, 2014 at 11:35 AM, Jack Kingsley <iseriesflorida@xxxxxxxxx>wrote:

Sounds like you need to follow the '7 step plan'
I see you have this in your error log:

Error 107 means the certificate has expired. Use DCM to assign a different
certificate to the application; for example, QIBM_HTTP_SERVER_MY_SERVER. If
the server instance that is failing to start is the *ADMIN server, then
temporarily set SSL to Disabled so that you can use DCM on the *ADMIN
server. Then use DCM to assign a different certificate to the
QIBM_HTTP_SERVER_ADMIN application and try setting SSL to Enable again.


On Mon, Mar 24, 2014 at 1:30 PM, DrFranken <midrange@xxxxxxxxxxxx> wrote:

If you are already working with IBM Push them. They have a fairly
detailed '7 step plan' that almost always fixes the issue. Effectively
it rebuilds the server instance. It involves shutting down the QHTTPSVR
subsystem so be prepared for that but all told takes less than 30
minutes in most cases.

If you've already been through that plan then you are likely dealing
with something different but it sure sounds like one I've seen several
times both on i 6.1 and i 7.1 (The *ADMIN Server is the same on both)

- Larry "DrFranken" Bolhuis

www.frankeni.com
www.iDevCloud.com
www.iInTheCloud.com

On 3/24/2014 12:31 PM, Jim Essinger wrote:
Greetings!

I am working with IBM service on an issue that we have not been able to
resolve, so I thought I would put his out on the Midrange and WEB lists
to
see if anyone has had this issue and found a fix for it, or can give me
some guidance.

Hardware - 720 (E4C) partitioned 3 ways.
IBM i5/OS V7.1 with Technology Refresh 7 and the latest PTFs (as of
Sunday,
March 23rd).

For the last month we have not been able to start the *ADMIN instance
of
the HTTP server. When the command to start is used, the instance
starts
several jobs in the QHTTPSVR subsystem. Several of these jobs take
LOTS
of
CPU time, borrowing from other partitions on the same 720 (E4C) box.

I receive an email from a job monitoring for instance failures almost
immediately. The monitor is looking for messges HTP8080, HTP8081, and
HTP8082 to show up in the QSYSOPR message queue.

Then all but two of the started jobs ABEND with no joblog. The two
left
running are ADMIN1 and ADMIN4.

I applied the latest PTFs, and that did not fix anything.

Yesterday I deleted licensed program 5770DG1, did an IPL, reinstalled
5770DG1, applied the latest PTF group (#26) for SF99368:IBM HTTP SERVER
FOR
I, then IPLed again.

Still have the same issue. I have looked for logs, and not found any
with
useful debug information. JOBLOG are not being created, or have less
than
useful information.

Anyone seen this or have some suggestions on where to go from here?

We need to use the Digital Certificate Manager to update some
certificates
that are expiring fairly soon. We are able to update HTTP
configuration
files for our existing web sites directly, but without the DCM we are
not
able to export information to get a certificate updated.

I am open to any and all suggestions and/or questions.

Blessings!

Jim Essinger
Western Power Sports
Boise, ID

--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing
list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.


--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.







Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact