MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » March 2014

Re: V6R1 to V7R1 i5/OS upgrade issues



fixed

Paul:

Do a GO LICPGM, and option 10, and page down until you see 5733-SC1, and see if it says "*COMPATIBLE" ... it may well be that the V6R1 version will continue to work on V7R1 ...

See also:
http://www-01.ibm.com/support/docview.wss?uid=nas8N1018816

So, it looks like it should be on B_GROUPx_04 ...

Then you can issue GO LICPGM option 11 and select the 5733SC1 *BASE and option 1 from the list ...

I am not certain if you would need to un-install the old V6R1 version, prior to installing the newer one ...

You would then need to re-apply any PTFs that affect this LPP ... (as with any LPP you install after upgrading or after applying the latest CUMe PTFs, etc.)

Hope that helps,

Mark S. Waterbury

> On 3/23/2014 10:59 AM, Steinmetz, Paul wrote:
Completed a V6R1M1 to V7R1 i5/0S upgrade this morning from a combined DSLO image.
Few outstanding issues.
The below two LPP didn't get upgraded, I missed this when checking all the LPP and/or messages.
What needs to be done to get these installed?
Can this be done with concurrently with users on the system?

5733SC1 V6R1M0 IBM Portable Utilities for i5/OS
5733SC1 V6R1M0 OpenSSH, OpenSSL, zlib

*LNG objects for licensed program 5733SC1 option *BASE may require installati
*PGM objects for licensed program 5733SC1 option 01 may require installation.
Thank You
_____
Paul Steinmetz
IBM i Systems Administrator

Pencor Services, Inc.
462 Delaware Ave
Palmerton Pa 18071

610-826-9117 work
610-826-9188 fax
610-349-0913 cell
610-377-6012 home

psteinmetz@xxxxxxxxxx
http://www.pencor.com/







Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact