Thanks I have that option installed. As soon as my SAVSYS is done I'll try
this.

Jack

-----Original Message-----
From: midrange-l-bounces@xxxxxxxxxxxx
[mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Mark S Waterbury
Sent: Tuesday, January 07, 2014 6:28 PM
To: Midrange Systems Technical Discussion
Subject: Re: Help not available

Hi, Jack:

First, issue DSPLIBL and ensure that QHLPSYS is in the system portion of
the library list.

If not, then a "temporary fix" is to issue CHGSYSLIBL QHLPSYS *ADD

Then try to add QHLPSYS to the QSYSLIBL system value.

Issue DSPLIB to see if QHLPSYS exists on this system. If not, issue GO
LICPGM and take option 10 and see if option 2 of 5771-SS1 is installed.
If not, use option 11 on the GO LICPGM menu, and select option 2
"On-line information" for 5771-SS1 and install it.

Hope that helps,

Mark S. Waterbury

On 1/7/2014 6:14 PM, Jack Tucky wrote:
I'm dealing with a 7.1 system where F1 help on IBM commands doesn't load.



What OS option do I need to load?



Thanks, Jack










Return to Archive home page | Return to MIDRANGE.COM home page