MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » January 2014

Re: Updating an old ethernet line description



fixed

Yeash, I noticed an old *DEV attached to the lin/ctl named ETHLIUSR which
wouldn't go active, giving me a message about not being supported. IIRC,
that was the device used for the SNA stuff.

I deleted it.

Charles


On Fri, Jan 3, 2014 at 2:37 PM, Brian Jongekryg <bej@xxxxxxxxxx> wrote:

On 01/01/2014 9:18 am, Charles Wilt wrote:
Do I need to do something to disable non-TCP/IP protocols? As I noticed
this in the help for LINESPEED
Note: The values 1G and 10G specify gigabit
Ethernet. Gigabit Ethernet is only available when
running strictly TCP/IP protocol.

And as mentioned, I know SNA was used originally.

That help is somewhat misleading. It's actually the type of Ethernet
adapter that determines whether IBM i supports TCP/IP only and not
native SNA. All of the gigabit-capable (or faster) adapters are TCP/IP
only.

You don't need to do anything to disable the non-TCP/IP protocols. You
can just change the line speed and duplex settings and you should be OK.

Brian

--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.







Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact