MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » December 2013

RE: Console Replacement - Step 2



fixed

Before you do the IPL to DST try the control panel functions to reset the service tools device ids.

Try this link for instructions:

http://publib.boulder.ibm.com/infocenter/iseries/v5r3/index.jsp?topic=%2Frzajr%2Frzajrrecoveriseries.htm

Monty

date: Mon, 30 Dec 2013 14:49:33 -0600
from: "Jim Oberholtzer" <midrangel@xxxxxxxxxxxxxxxxx>
subject: RE: Console Replacement - Step 2

I'm guessing you're going to IPL in manual mode but before you do that:

Go into SST, and take option 8 "Work with Service Tools and user IDs and Devices"
You should see an "F13=Select STS LAN adapter" option, press F13 You'll see that the LAN console device has an "*" under "Selected. Put a "1" in press enter.

You'll now see the configuration for the LAN console. Try "F17=Deactivate followed by activate"
That will take several seconds.

Now try connecting with LAN console again. If it works then you can go in and change the security options to allow you to fix stuff from SST.

If it does not work, I'm afraid your stuck with an IPL into DST to correct the devices and user profiles.


--
Jim Oberholtzer
Chief Technical Architect
Agile Technology Architects


-----Original Message-----
From: midrange-l-bounces@xxxxxxxxxxxx
[mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Rich Loeber
Sent: Monday, December 30, 2013 2:30 PM
To: Midrange Systems Technical Discussion
Subject: Console Replacement - Step 2

I now have iSeries Access reinstalled on my replacement PC, but can't get
the OpsConsole to work. At the moment, I have no console, so I need to
get this working just using SST from a regular terminal session. The
problem is that working with service tools device IDs is disabled and when
I follow the instructions to fix that, it fails.

I'm all set to just create a second console device, but it looks like I
need to be able to do so from SST and the menu option is disabled.

Suggestions?

Rich
--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list To post a message email: MIDRANGE-L@xxxxxxxxxxxx To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx Before posting, please take a moment to review the archives at http://archive.midrange.com/midrange-l.




------------------------------

message: 2
date: Mon, 30 Dec 2013 15:47:53 -0500
from: "Steinmetz, Paul" <PSteinmetz@xxxxxxxxxx>
subject: RE: iSeries Access on MS Vista

Enjoy while they're young.
And then there's scouts, flag football, teeball, basketball, soccer, etc.
And then they'll be a Teen angel.

-----Original Message-----
From: midrange-l-bounces@xxxxxxxxxxxx [mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Vernon Hamberg
Sent: Monday, December 30, 2013 3:31 PM
To: Midrange Systems Technical Discussion
Subject: Re: iSeries Access on MS Vista

LOL!! Congratulations! I can understand your confusion in replying to a different email!!

And the best is yet to come!

Vern

On 12/30/2013 1:32 PM, Richard Reeve wrote:
At the hospital now. All is well. 7 lbs 12 oz and 20.5 inches. Will be here for an hour or two and will be heading back home. Will get on the outbound 820 stuff later (or will test the knaack hd canada stuff if you are able to get the test data for me.

ttyl.

Warmest Regards,


Richard Reeve



On Monday, December 30, 2013 11:29 AM, Vernon Hamberg <vhamberg@xxxxxxxxxxxxxxx> wrote:

Rich

You can get the whole product from the IFS on your IBM i. Path is
/QIBM/ProdData/Access/Windows - in there is a program, cwblaunch.exe -
this is the setup program.

I recommend copying that directly to your PC and put it on a CD - I
think it fits - or a DVD.

There are a couple Microsoft updates you will need to install - not
too big a deal.

The latest service packs used to have the entire product - they don't
anymore - you can't use them to install the whole thing now. But you
can start from the image on your IBM i.

HTH
Vern


On 12/30/2013 8:28 AM, Rich Loeber wrote:
Thanks!

Is this available via download? And will it work with a V5R4 server?

Rich


---------------------------------------------------------------------
-----

On 12/30/2013 9:21 AM, DrFranken wrote:

Rich,

You didn't say if you were really trying to load V5R4 "Client Access"
on that thing. That won't be your most successful project today. You
really want to load IBM i Access 7.1 and then get current on service
packs. Then you'll be in good shape.

- Larry "DrFranken" Bolhuis

[1]www.frankeni.com
[2]www.iDevCloud.com
[3]www.iInTheCloud.com

On 12/30/2013 9:07 AM, Rich Loeber wrote:


I just had a PC here that had to be reloaded from scratch and it was set
up with MS Vista OS. I'm trying to get iSeries Access for Windows loaded
and working to access a V5R4 system. I can get the software to load, but
when I try to connect, no options are displayed and starting an emulation
session fails. I suspect that I need a service pack (I'm installing from
the software CD that came from IBM with the system).

Any suggestions on where to look for this one?

Rich Loeber - @richloeber
Kisco Information Systems
[1][4]http://www.kisco.com

References

Visible links
1. [5]http://www.kisco.com/

References

Visible links
1. http://www.frankeni.com/
2. http://www.idevcloud.com/
3. http://www.iinthecloud.com/
4. http://www.kisco.com/
5. http://www.kisco.com/

--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list To post a message email: MIDRANGE-L@xxxxxxxxxxxx To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx Before posting, please take a moment to review the archives at http://archive.midrange.com/midrange-l.



------------------------------

message: 3
date: Tue, 31 Dec 2013 09:06:54 -0500
from: Brian <system.i.lists@xxxxxxxxx>
subject: Roadmap to 24x7x365 availability?

I need to plot a path to achieve as close to 24x7x365 availability as possible without breaking the bank which means I may have to take several incremental steps before reaching the goal. My current environment consists of a Power7 with 3 of 6 cores activated as the production box and a dual core Power6 box for test/development. Both are running 6.1 and use internal disk. Both boxes are single partition but I do have an HMC and the Power7 box is licensed for PowerVM.

We are running a commercial ERP and will be starting a project to develop some new apps using PHP and Zend Server. A whitepaper I read states that IBM has tested the ERP and it is capable of running in an iASP.

My immediate needs are to update the ERP system to the latest release level within the current version and to upgrade the OS to 7.1 without incurring significant downtime. Eventually, I will need to perform the backups, PTF installs and other maintenance with near-zero downtime.

I've been reading about PowerHA SystemMirror as well as combing the archives for posts on PowerHA. Based on what I've read, I think it is probably a good solution. However, I would have to start with internal disks since a SAN is cost prohibitive at this point. So would creating "Switched iASPs" be a good starting point and is there a map somewhere to get me started down this road?

Thanks in advance for your insights and suggestions.

BJ


------------------------------

message: 4
date: Tue, 31 Dec 2013 09:08:06 -0500
from: Rich Loeber <rich@xxxxxxxxx>
subject: Re: Console Replacement - Step 2

Jim,

No joy here .... no F13 option presented. Not sure how I can IPL into DST
without a working console.

Rich

--------------------------------------------------------------------------

On 12/30/2013 3:49 PM, Jim Oberholtzer wrote:

I'm guessing you're going to IPL in manual mode but before you do that:

Go into SST, and take option 8 "Work with Service Tools and user IDs and Devices"
You should see an "F13=Select STS LAN adapter" option, press F13 You'll see that the LAN console device has an "*" under "Selected. Put a "1" in press enter.

You'll now see the configuration for the LAN console. Try "F17=Deactivate followed by activate"
That will take several seconds.

Now try connecting with LAN console again. If it works then you can go in and change the security options to allow you to fix stuff from SST.

If it does not work, I'm afraid your stuck with an IPL into DST to correct the devices and user profiles.


--
Jim Oberholtzer
Chief Technical Architect
Agile Technology Architects


-----Original Message-----
From: [1]midrange-l-bounces@xxxxxxxxxxxx
[[2]mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Rich Loeber
Sent: Monday, December 30, 2013 2:30 PM
To: Midrange Systems Technical Discussion
Subject: Console Replacement - Step 2

I now have iSeries Access reinstalled on my replacement PC, but can't get
the OpsConsole to work. At the moment, I have no console, so I need to
get this working just using SST from a regular terminal session. The
problem is that working with service tools device IDs is disabled and when
I follow the instructions to fix that, it fails.

I'm all set to just create a second console device, but it looks like I
need to be able to do so from SST and the menu option is disabled.

Suggestions?

Rich
--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list To post a message email: [3]MIDRANGE-L@xxxxxxxxxxxx To subscribe, unsubscribe, or change list options,
visit: [4]http://lists.midrange.com/mailman/listinfo/midrange-l
or email: [5]MIDRANGE-L-request@xxxxxxxxxxxx Before posting, please take a moment to review the archives at [6]http://archive.midrange.com/midrange-l.

References

Visible links
1. mailto:midrange-l-bounces@xxxxxxxxxxxx
2. mailto:midrange-l-bounces@xxxxxxxxxxxx
3. mailto:MIDRANGE-L@xxxxxxxxxxxx
4. http://lists.midrange.com/mailman/listinfo/midrange-l
5. mailto:MIDRANGE-L-request@xxxxxxxxxxxx
6. http://archive.midrange.com/midrange-l


------------------------------

message: 5
date: Tue, 31 Dec 2013 10:03:40 -0500
from: Hoteltravelfundotcom <hoteltravelfun@xxxxxxxxx>
subject: still dont' get how to group by

Why does this group by not work, what is it I need to do?

Column NAME or expression in SELECT list not valid.
CREATE VIEW PROJ_CRWN1/DATA_WHSV2 AS SELECT CUSTOMER#, NAME, STATE, ITEM#, PROD_LINE, INVOICE#, ORD_DATE, INV_DATE, ORD_TYPE, CUST_TYPE, QUANTITY, EXTENDED$ FROM Proj_Crwn1.DTAWHS GROUP BY CUSTOMERr#


------------------------------

message: 6
date: Tue, 31 Dec 2013 07:09:44 -0800 (PST)
from: Richard Reeve <richreeve@xxxxxxxxx>
subject: Re: still dont' get how to group by

Are CUSTOMERr# and/or NAME really fields in DTAWHS?


?
Warmest Regards,?


Richard Reeve



On Tuesday, December 31, 2013 10:03 AM, Hoteltravelfundotcom <hoteltravelfun@xxxxxxxxx> wrote:

Why does this group by not work, what is it I need to do?

Column NAME or expression in SELECT list not valid.
CREATE VIEW PROJ_CRWN1/DATA_WHSV2 AS SELECT CUSTOMER#, NAME, STATE, ITEM#, PROD_LINE, INVOICE#, ORD_DATE, INV_DATE, ORD_TYPE, CUST_TYPE, QUANTITY, EXTENDED$ FROM Proj_Crwn1.DTAWHS GROUP BY CUSTOMERr#
--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list To post a message email: MIDRANGE-L@xxxxxxxxxxxx To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx Before posting, please take a moment to review the archives at http://archive.midrange.com/midrange-l.

------------------------------

message: 7
date: Tue, 31 Dec 2013 10:10:43 -0500
from: Brian <system.i.lists@xxxxxxxxx>
subject: Re: still dont' get how to group by

Is the lower case r between the R and # a typeo?


On Tue, Dec 31, 2013 at 10:03 AM, Hoteltravelfundotcom < hoteltravelfun@xxxxxxxxx> wrote:

Why does this group by not work, what is it I need to do?

Column NAME or expression in SELECT list not valid.
CREATE VIEW PROJ_CRWN1/DATA_WHSV2 AS SELECT CUSTOMER#, NAME, STATE,
ITEM#, PROD_LINE, INVOICE#, ORD_DATE, INV_DATE, ORD_TYPE, CUST_TYPE,
QUANTITY, EXTENDED$ FROM Proj_Crwn1.DTAWHS GROUP BY CUSTOMERr#
--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing
list To post a message email: MIDRANGE-L@xxxxxxxxxxxx To subscribe,
unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx Before posting, please take
a moment to review the archives at
http://archive.midrange.com/midrange-l.




------------------------------

message: 8
date: Tue, 31 Dec 2013 15:11:42 +0000
from: Scott Mildenberger <SMildenberger@xxxxxxxxxxxxxxxxxx>
subject: RE: still dont' get how to group by

When you say group by some list of fields you only get one record for the group by fields so any other field has to be an aggregate. In your example you group by customer which means you will only get one record for each customer. When you have a field in your select list such as item#, it does not know which item# to put there because you may have many records for that one customer which are being combined into one. Usually with a group by you will have fields that are a sum or avg or count which are summarizing values for that one customer. Without knowing what you are trying to accomplish it is hard to tell if you need more fields in the group by clause or if you need to remove fields from the select list or some combination of the above.

Scott

-----Original Message-----
From: midrange-l-bounces@xxxxxxxxxxxx [mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Hoteltravelfundotcom
Sent: Tuesday, December 31, 2013 8:04 AM
To: Midrange Systems Technical Discussion
Subject: still dont' get how to group by

Why does this group by not work, what is it I need to do?

Column NAME or expression in SELECT list not valid.
CREATE VIEW PROJ_CRWN1/DATA_WHSV2 AS SELECT CUSTOMER#, NAME, STATE, ITEM#, PROD_LINE, INVOICE#, ORD_DATE, INV_DATE, ORD_TYPE, CUST_TYPE, QUANTITY, EXTENDED$ FROM Proj_Crwn1.DTAWHS GROUP BY CUSTOMERr#
--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list To post a message email: MIDRANGE-L@xxxxxxxxxxxx To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx Before posting, please take a moment to review the archives at http://archive.midrange.com/midrange-l.




------------------------------

--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) digest list To post a message email: MIDRANGE-L@xxxxxxxxxxxx To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx Before posting, please take a moment to review the archives at http://archive.midrange.com/midrange-l.



End of MIDRANGE-L Digest, Vol 12, Issue 2430
********************************************

This email message, including any attachment(s) is for the sole use of the intended recipient(s) and may contain confidential information. Any unauthorized review, use, disclosure or distribution is strictly prohibited. If you are not the intended recipient, please immediately contact the sender by email.






Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact