MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » June 2013

Re: IFS Performance on Windows 7



fixed

Thanks, that did it!
--
Mike Wills
http://mikewills.me


On Tue, Jun 18, 2013 at 9:49 AM, Scott Mildenberger
<SMildenberger@xxxxxxxxxxxxxxxxxx> wrote:
Yes, look here for what solved it for us http://archive.midrange.com/midrange-l/201302/msg00431.html

Scott

-----Original Message-----
From: midrange-l-bounces@xxxxxxxxxxxx [mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Mike Wills
Sent: Tuesday, June 18, 2013 8:37 AM
To: midrange-l@xxxxxxxxxxxx
Subject: IFS Performance on Windows 7

Some of our workstations are having problems with mapped drives to the IFS. It takes a long time to open files. The problem only seems to be some workstations and only on Windows 7. The network infrastructure is either 1gb or 100BaseT so the networks itself shouldn't be the issue.
Has anyone else had issues like this? What should we look at?


--
Mike Wills
http://mikewills.me
--

--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.






Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact