MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » December 2012

RE: TS2900 won't initialize tapes



fixed

Tom,

The problem is that the TS2900 with an LTO can read and write ONLY to LTO3 & LTO4 tapes, and READ LTO2 tapes. Therefore, it won't initialize the LTO2 tapes. When they said it was "compatible" what they meant was it could read your old LTO2 tapes.

Pete

--
Pete Massiello
iTech Solutions
http://www.itechsol.com
http://www.iInTheCloud.com




-----Original Message-----
From: midrange-l-bounces@xxxxxxxxxxxx [mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Thomas Garvey
Sent: Monday, December 03, 2012 1:16 AM
To: 'Midrange Systems Technical Discussion'
Subject: TS2900 won't initialize tapes

I've seen several references here to users of the TS2900 Tape Library on their system.

I'm trying to use some old *ULTRIUM2 tapes in the drive and it won't initialize them. It keeps insisting I insert some *ULTRIUM4 medium. In fact, the inztap command doesn't even have *ULTRIUM2 as a selectable tape density.

Did I miss something? We got this drive because IBM told us it would be compatible with our old *ULTRIUM2 tape medium (from out other system, a Model 520).

Thanks

Tom Garvey

--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list To post a message email: MIDRANGE-L@xxxxxxxxxxxx To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx Before posting, please take a moment to review the archives at http://archive.midrange.com/midrange-l.






Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact