MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » December 2012

Re: Replacing drive on 270



fixed

'It Depends.' :-)

True statement though. There were two versions of the disk cage, one supported it the other does not. You got the 'lame' one. :-(

- DrF

On 12/1/2012 3:03 PM, Joe Pluta wrote:
Do 270s even support concurrent maintenance? Mine doesn't.
NOOOOOOOOOOOOOOOOOOOO! Do not power that down with a failed Load Source!
There is a possibility it will NOT IPL even with RAID and a failed load
source.

Basically the process is
Go into service tools (STRSST)
-Start a Service Tool
-Hardware Service Manager
-Work with Service Action Log (Select a date range that includes when
the drive failed.)
Identify the problem (Usually 4319FFF4 or 4318FFF4 or similar.
Usually ends in FFF4) and use option 2 (Failing Item)
The list will be 2 or 3 items, find the drive (usually top of the
list) and enter option number 8 (concurrent maintenance)
The screen will be completed with a 'Remove' operation. Once you
press ENTER there you'll have about 20 seconds to pull the drive. It
should be BLINKING telling you which one and when it's safe to do so.
-Once complete DO NOT hit ENTER, instead hit F12 to return to the
concurrent maintenance screen.
-Prepare the new drive by slipping it half way into the chassis.
-Change the option to 'Install' and Press Enter. You now have about 20
seconds to insert the new drive and lock it in.
Once complete exit service tools to the point where you can go into
Work with Disk Units.
-Select Work with disk unit recovery
-Select Rebuild DIsk Unit Data.
Allow that to complete and you are now protected once again.

Larry "DrFranken" Bolhuis

On 12/1/2012 11:16 AM, JackTucky wrote:
I have a friend I'm helping to get his limping along 270 hard drive
replaced. He has 5 drives in a RAID set. The load source drive is failed.



We have a drive to replace the failing one. Since all drives are in the
RAID set can we just power down, replace the drive, and IPL?



I've been reading around about special steps for the load source drive
failing but I THINK it's a problem when the Load source is not in the RAID
set.



Thanks, Jack







Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact