MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » October 2012

Re: Application is very slow for one user.



fixed

John,

Assuming some reasonable answers to Rob's questions..namely this user
of on the local LAN like everybody else...

Have him try using somebody else's PC.

If he's still slow, then there is something different about his setup on the i.

If he runs normally, then there's something going on with his PC.

I'd bet on the latter....something on his PC is sucking up the CPU
cycles needed by client access to update the screen.

Charles

On Mon, Oct 29, 2012 at 7:44 AM, <rob@xxxxxxxxx> wrote:
I don't think you fully grasped what another was asking you.
Ok, so they are using IBM System i Access for Windows and so are others at
your facility. However, just this one fellow is having the issue.

Are the others running just the emulator using modern equipment and this
person using a full suite of Office applications, games, etc which he
somehow managed to get running on a dual diskette 8086?

Are the others on a local LAN and this person running over the internet at
his home via a 2400 baud dialup connection?

Are you seeing messages on QSYSOPR or somewhere indication a lot of
communication retries?

Are they running the same application or are the others running a data
entry program and this user trying to run QUERY/400 against two 24million
row tables joined together?


Rob Berendt
--
IBM Certified System Administrator - IBM i 6.1
Group Dekko
Dept 1600
Mail to: 2505 Dekko Drive
Garrett, IN 46738
Ship to: Dock 108
6928N 400E
Kendallville, IN 46755
http://www.dekko.com





From: John Mathew <johnmathew400@xxxxxxxxx>
To: Midrange Systems Technical Discussion <midrange-l@xxxxxxxxxxxx>,
Date: 10/28/2012 01:46 AM
Subject: Application is very slow for one user.
Sent by: midrange-l-bounces@xxxxxxxxxxxx




one of our user the application is very slow (green screen side),
specially for him the its very slow.
and for others its very fast and good.

Dont know the exact reason for one user why the application is behaving
very slow, even he press page down
it take some seconds to finsh.

Please advice.

Jo
--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing
list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.


--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.






Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact