MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » October 2012

Re: Unable to FTP an SQL table containing LOBs between two System I servers.



fixed

On Tue, 23 Oct 2012 16:44:07 -0600
"Troy Hyde" <thyde@xxxxxxxxxxx> wrote:

I have recently been approached by someone in my shop about their inability to transfer (using FTP) SQL tables that contain LOB rows (BLOB in this case).
We receive error 426-Unable to open or create target file
Followed by 426 Data transfer ended It appears to me that there may be an inability with the OS/400 FTP to transfer tables containing LOBs but I have been unable to verify it.

Can anyone confirm or deny the ability and perhaps instruct me why it might not work if it is in fact allowed.

We are running V6R1 on both servers and the table exists on both servers. It is empty on the target (server) system. I am in binary stream mode.

Thanks
--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.

The best method is SAVOBJ and then ftp SAVF





Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact