MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » October 2012

RE: connection issue



fixed

Jeff,

What about running 'arp -a' from the pc at 249 - can you see 250 in there..or does it give you any ideas.

Kev


On 17/10/2012 16:35, midrange-l-request@xxxxxxxxxxxx wrote:
Send MIDRANGE-L mailing list submissions to
midrange-l@xxxxxxxxxxxx

To subscribe or unsubscribe via the World Wide Web, visit
http://lists.midrange.com/mailman/listinfo/midrange-l
or, via email, send a message with subject or body 'help' to
midrange-l-request@xxxxxxxxxxxx

You can reach the person managing the list at
midrange-l-owner@xxxxxxxxxxxx

When replying, please edit your Subject line so it is more specific
than "Re: Contents of MIDRANGE-L digest..."


*** NOTE: When replying to this digest message, PLEASE remove all text unrelated to your reply and change the subject line so it is meaningful.

Today's Topics:

1. RE: connection issue (Jeff Elam)
2. RE: connection issue (Chris Bipes)
3. Re: Joining to a join in SQL? (CRPence)
4. Getting a physical I_BASE_01 disc with an updated resave
level (ChadB@xxxxxxxxxxxxxxxxxxxx)
5. Re: Getting a physical I_BASE_01 disc with an updated resave
level (Daniel T. Rowan)
6. Re: connection issue (Ken Sims)
7. RE: connection issue (Jeff Elam)


----------------------------------------------------------------------

message: 1
date: Wed, 17 Oct 2012 10:47:01 -0400
from: "Jeff Elam" <jelam@xxxxxxxxxxx>
subject: RE: connection issue

No firewall or routers should be blocking the reply (multiple Windows 7
machines at this location connect to the system I with no problems). The
traceroute from the system I bombs on the first hop with the following TCP
error

Message ID . . . . . . : TCP3262

Date sent . . . . . . : 10/17/12 Time sent . . . . . . :
09:13:13

Message . . . . : 1 * * *


Cause . . . . . : For hop 1 no response was received within the specified

time to probes 1 to 3.

Same error for the next two hops.

I would almost bet if I were to end TCP/IP and restart on the I that would
resolve the issue (of course that's a weekend type thing). IT's been a
while but I've had a similar issue at another remote location.


-----Original Message-----
From: midrange-l-bounces@xxxxxxxxxxxx
[mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Chris Bipes
Sent: Wednesday, October 17, 2012 10:41 AM
To: 'Midrange Systems Technical Discussion'
Subject: RE: connection issue

Are there any firewall or routers in between that are blocking the reply
from the iSeries? Can you run a TRACEROUTE from the iSeries back to the
.250 IP address and see where that fails?

--
Chris Bipes
Director of Information Services
CrossCheck, Inc.

707.665.2100, ext. 1102 - 707.793.5700 FAX chris.bipes@xxxxxxxxxxxxxxx
www.cross-check.com

Notice of Confidentiality: This e-mail, and any attachments thereto, is
intended only for use by the addressee(s) named herein and may contain
legally privileged and/or confidential information.? If you are not the
intended recipient of this e-mail, you are hereby notified that any
dissemination, distribution or copying of this e-mail, and any attachments
thereto, is strictly prohibited.? If you have received this e-mail in error,
please immediately notify me by e-mail (by replying to this message) or
telephone (noted above) and permanently delete the original and any copy of
any e-mail and any printout thereof.? Thank you for your cooperation with
respect to this?matter.


-----Original Message-----
From: midrange-l-bounces@xxxxxxxxxxxx
[mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Jeff Elam
Sent: Wednesday, October 17, 2012 7:35 AM
To: 'Midrange Systems Technical Discussion'
Subject: RE: connection issue

No point to point. The two locations are on a different subnet is all.

-----Original Message-----
From: midrange-l-bounces@xxxxxxxxxxxx
[mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Jack Kingsley
Sent: Wednesday, October 17, 2012 10:05 AM
To: Midrange Systems Technical Discussion
Subject: Re: connection issue

you on a vpn.

On Wed, Oct 17, 2012 at 9:59 AM, Jeff Elam <jelam@xxxxxxxxxxx> wrote:

The message ID for the traceroute on the system I (same for first 3
hops)

Message ID . . . . . . : TCP3262

Date sent . . . . . . : 10/17/12 Time sent . . . . . . :
09:13:13



Message . . . . : 1 * * *



Cause . . . . . : For hop 1 no response was received within the
specified
time to probes 1 to 3.

Yes the 249 address shows up in netstat

10.50.130.249 50757 telnet 000:16:21 Established
10.50.130.249 50760 telnet 000:15:58 Established

Thanks,

Jeff






-----Original Message-----
From: midrange-l-bounces@xxxxxxxxxxxx
[mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of rob@xxxxxxxxx
Sent: Wednesday, October 17, 2012 9:54 AM
To: Midrange Systems Technical Discussion
Subject: Re: connection issue

"bombs out" is a bit techie for me. Could you simplify that by
telling me the error message id and any reason codes or such stuff
that
you get?
Does that new IP address show up in NETSTAT?


Rob Berendt
--
IBM Certified System Administrator - IBM i 6.1 Group Dekko Dept 1600
Mail
to: 2505 Dekko Drive
Garrett, IN 46738
Ship to: Dock 108
6928N 400E
Kendallville, IN 46755
http://www.dekko.com





From: "Jeff Elam" <jelam@xxxxxxxxxxx>
To: <midrange-l@xxxxxxxxxxxx>,
Date: 10/17/2012 09:45 AM
Subject: connection issue
Sent by: midrange-l-bounces@xxxxxxxxxxxx



Good morning,



I've had this issue before. I don't remember what I did to fix it though.
I
have a laptop at a remote location. If I assign it IP address
10.50.130.250
it will not connect to the system I (V6R1) using Client Access. If I
change the IP address to say 10.50.130.249 it connects to the system I
with no problems.



Using the IP address 10.50.130.250

I've tried the CWBPING and receive error CWBC01003 Socket error,
function connect <> returned 10060.

I can't ping the system I from the PC. I can't ping that address from
the system I either.

I've performed a tracert from the PC and I can see it connect to the
router at the remote location and the router at the location of the
System I then it times out.

I've performed a traceroute from the system I and it bombs immediately.



When I try to connect from the PC I can see a job in the TCP/IP
status area



10.50.130.250 50665 telnet 000:00:11 SYN-received



This job goes away after a short while.



If I perform the above with the 10.50.130.249 address everything works
fine.
I have multiple devices at this location that access the system I with
no issues.



The 250 address might have been used by another device at one point in
time.
It's almost like the system I is holding something from that
connection (mac address or something), not allowing the new device to
connect with that address.



The difference between the two IP addresses is one has full internet
access the other address is filtered through a website filtering
device. I've worked around the issue by opening up the 10.50.130.249
address to full internet access but I'm still curious as to what the
issue might be.







Thanks,



Jeff

--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing
list To post a message email: MIDRANGE-L@xxxxxxxxxxxx To subscribe,
unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx Before posting, please take
a moment to review the archives at
http://archive.midrange.com/midrange-l.


--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing
list To post a message email: MIDRANGE-L@xxxxxxxxxxxx To subscribe,
unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx Before posting, please take
a moment to review the archives at
http://archive.midrange.com/midrange-l.




--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing
list To post a message email: MIDRANGE-L@xxxxxxxxxxxx To subscribe,
unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx Before posting, please take
a moment to review the archives at
http://archive.midrange.com/midrange-l.


--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx To subscribe, unsubscribe,
or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx Before posting, please take a
moment to review the archives at http://archive.midrange.com/midrange-l.




--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx To subscribe, unsubscribe,
or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx Before posting, please take a
moment to review the archives at http://archive.midrange.com/midrange-l.

--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx To subscribe, unsubscribe,
or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx Before posting, please take a
moment to review the archives at http://archive.midrange.com/midrange-l.






------------------------------

message: 2
date: Wed, 17 Oct 2012 14:54:07 +0000
from: Chris Bipes <chris.bipes@xxxxxxxxxxxxxxx>
subject: RE: connection issue

Yes the .250 reached the iSeries but the iSeries response did not make it back to the .250 address. Can you set up two PC's, one at .250 and one at .249 Login from the .249 and trace from the iSeries to the .250 address. Check your routing tables on the iSeries to see if there is some special route for the .250 or a misconfigured subnet mask.







Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact