MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » November 2006

Re: DNS Issues only in Batch?



fixed

guess#1: Are you passing the domain name to the batch job in parms that are being corrupted?
jim

----- Original Message ----- From: "Brad Stone" <brad@xxxxxxxxxxxx>
To: "Midrange Systems Technical Discussion" <midrange-l@xxxxxxxxxxxx>
Sent: Wednesday, November 29, 2006 7:24 PM
Subject: DNS Issues only in Batch?


This is either going to be a "thinker" or something that I
just overlooked... but it's weird.

I have an application that communicates with a server.  One
a certain machine this program works fine interactive, but
in batch, and only in batch and only for one particular
domain that we know of now, it has issues.  It won't
resolve the domain name.

The exact same program, just in batch with a particular
domain name.. can't resolve the IP address.

Any ideas?  :)

Brad
--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.








Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact