MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » September 2005

RE: System attention light



fixed

How far back did you go in the service action log?
May be you need to go back to an earlier date on the "from" field to see all
the errors?

We had this problem in the past and had to manually reset the attention
light from the HMC.  I don't remember the exact steps but I am sure someone
on the list has them.  (If not I can try to figure out the steps for you.)

-----Original Message-----
From: midrange-l-bounces@xxxxxxxxxxxx
[mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Jeff Crosby
Sent: Tuesday, September 20, 2005 9:29 AM
To: 'Midrange Systems Technical Discussion'
Subject: System attention light

The system attention light is on on our i5 520 and I can't turn it off.  It
was set on last week one morning during the backup because of shutting down
the IXS card.  (It gets shut down every morning at 4am for this backup so I
have no idea why that day was different.)

I go into STRSST and take the appropriate options to get to the service
action log, but there is no F6 to turn it off.  Pressing F1 for help talks
about the function key to turn off the SA light, but does not identify it.

I have closed and deleted every error.  Still no F6 available, SA light
still on.

I have tried it as QSECOFR and QSRV.  Standard session and console.

I searched these archives and I'm doing it right.

Search IBM Registered database, no luck.

Any ideas?






Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact