MIDRANGE dot COM Mailing List Archive



Home » BPCS-L » November 2002

Using TLE 400 and V5R1



fixed

Michael,

We have several customers in Europe running this configuration with
different ERP systems, but mainly BPCS. We have upgraded these customers to
V5R1, without any problems. In the mean time we have migrated most of the
BPCS customers to the new version of Trustedlink/400 (Version eV5) or to our
own EDI translator that has been included into our ECS/integrated email and
XML processor software. This will give BPCS users at least supported
software, as the V3.2 from TL is not supported anymore by
Harbinger/Peregrine/Inovis (Inovis is the current owner of TL for AS/400)

If anyone needs support in updating, upgrading, migrating or implementing an
EDI (or XML) integrated solution with BPCS V6 or V8,  you can always give us
a call for support.

Ben Rinkel
ECS International B.V.
Ph. +31 229 574331
Mob. +31 6 5317 4449
www.ecs-europe.com








Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact